股票入门知识
市场行情热点

一阳上穿五线,指标公式分享:

说明:

 

就是一根阳线,同一天穿越5条均线。

 

 

例图:

 

一阳上穿五线,指标公式分享:插图

 

源码

 

MA5:=MA(C,5);

MA10:=MA(C,10);

MA20:=MA(C,20);

MA30:=MA(C,30);

MA60:=MA(C,60);

低价:=O<MA5 AND O<MA10 AND O<MA20  AND O<MA30 AND L<MA60;

高价:=C>MA5 AND C>MA10 AND C>MA20  AND C>MA30 AND C>MA60;

选股:低价 AND 高价;

STICKLINE(IF(选股,2,0),+12,0,3,0),COLOR000088;

STICKLINE(IF(选股,2,0),+12,0,2.5,0),COLOR0000AA;

STICKLINE(IF(选股,2,0),+12,0,2,0),COLOR0000CC;

STICKLINE(IF(选股,2,0),+12,0,1.4,0),COLOR0000EE;

STICKLINE(IF(选股,2,0),+12,0,0.9,0),COLOR0000EE;

STICKLINE(IF(选股,2,0),+12,0,0.3,0),COLORLIMAGENTA;

STICKLINE(IF(选股,2,0),+9,0,3,0),COLOR770077;

STICKLINE(IF(选股,2,0),+9,0,2.8,0),COLOR990099;

STICKLINE(IF(选股,2,0),+9,0,2.6,0),COLORBB00BB;

STICKLINE(IF(选股,2,0),+9,0,2.4,0),COLORDD00DD;

STICKLINE(IF(选股,2,0),+9,0,2.2,0),COLORFF00FF;

STICKLINE(IF(选股,2,0),+9,0,2,0),COLORDD00DD;

STICKLINE(IF(选股,20,0),+6,0,3,0),COLOR003300;

STICKLINE(IF(选股,20,0),+6,0,2.8,0),COLOR005500;

STICKLINE(IF(选股,20,0),+6,0,2.6,0),COLOR007700;

STICKLINE(IF(选股,20,0),+6,0,2.4,0),COLOR009900;

STICKLINE(IF(选股,20,0),+6,0,2,0),COLOR00CC00;

STICKLINE(IF(选股,20,0),+3,0,3,0),COLOR666666;

STICKLINE(IF(选股,20,0),+3,0,2.8,0),COLOR777777;

STICKLINE(IF(选股,20,0),+3,0,2.6,0),COLOR888888;

STICKLINE(IF(选股,20,0),+3,0,2.4,0),COLOR999999;

STICKLINE(IF(选股,20,0),+3,0,2.2,0),COLORDDDDDD;

STICKLINE(IF(选股,20,0),+3,0,2,0),COLORFFFFFF;

DRAWTEXT(选股,10,’一’),COLORYELLOW;

DRAWTEXT(选股,7,’阳’),COLORYELLOW;

DRAWTEXT(选股,4,’穿’),COLORRED;

DRAWTEXT(选股,1.5,’五’),COLORRED;

宇亮指标:0;一阳上穿五线:0;

猜您喜欢:

赞(0)
分享到: 更多 (0)

更多内容: